Intuiface Kiosk Mode - With TouchFree

Hi All,

I am using the standard Kiosk mode method to run my interaction.

I have the shortcut to Intuiface and Touchfree in my startup folder.

I am testing out using Touchfree but have found that when I use the Taskkill /F /IM explorer.exe that it stops Touchfree.

Locking down the Intuiface player is crucial, but conversely, having Touchfree may be an absolute requirement.

If anyone has a suggestion or a tip that would be amazing… I have reached out to the devs from Touchfree, but hoping someone here may have a great suggestion.

Thanks in advance.

Regards,
Ryan

For anyone interested, … Just tested, I disabled Screen Edge Swipe, and that seems to do the trick.

On my Windows 10 pro system: Open the Local Group Policy Editor , Edited Allow edge swipe

I need to see whether I still get Notification popups etc
https://www.tenforums.com/tutorials/48507-enable-disable-edge-swipe-screen-windows-10-a.html