eMail-Problem while/after sending the mail

I use the eMail-Configured option to send several PDFs which are localy hosted. What can cause the situation, that the Mail was sent/received, but the window still shows the state of “sending” … does not stop …
Greez, Mike C.

Could be a variety of different things which could cause this:

Either one of the following:

  • SMTP server could be blocking the files being attached.
  • The file sizes are too big for the SMTP server to handle you might have a size limit.
  • You could have something not set up in IF the project correctly. That it is going to a valid email address.
  • Try a different SMTP server (Google or Microsoft) are the best ones to test if this is still not working try it on a different Internet connection.


Thanks for your answer Louie
Well, I tried with my own Google-Account with the 2Way-Verification. And the Mails were delivered with attachements after seconds … Looked alright … But IF stays in “sending”-Mode … strange …

Send a screenshot of your experience layer and triggers that sends the email. Are you sure you don’t have the default IA debugger open?

Default IA debugger?

When you drag and drop the Email IA onto the scene does that still say sending when you send a test email from that IA?

Kind Regards

OK, I tried a new experience with the configurable IA and there it worked :grinning:
Could it be, that my translations are the reason? Or something else?
I’m gonna try to delete any eMail-Group and the IA, and reinstall it … first original and then step by step with my translations …

Hi @mike.kunz!

The issue you had looks like, for some reason, the “Email sent” trigger was modified / deleted in your experience, and thus doesn’t handle the visual changes between the “in progress” and “sent” groups of the default design accelerator.
Probably a “user error”, and probably an involuntarily one :slight_smile:

1 Like

It looks like there was something wrong with the IA. After I reinstalled a new IA it workes with all my other language-adaptions and changes I want. Looks “solved” … :wink:
Thanks for your support …
Greez, Mike C.


Hi Folks. Let me just move this thread to Help from Community! :slight_smile: