Change Clock output to 12-hour? (solved!)

Hey folks. I just used the Clock asset for the first time and thought I had it all dialed in (so to speak) but then realized that it’s displaying “military time” (at least in the U.S., that’s how we refer to a 24-hour time display). Anybody know how to get Intuiface to display a 12-hour clock instead? I don’t see a Converter manipulation that seems like it could help and I’m not finding any support or Community hints.

Sorry, disregard, we figured it out! I had erroneously assumed that the “AM/PM” option in the interface asset options was just to add that text, but turning that on also switches to a 12-hour clock. If you don’t want the AM/PM letters, you can then add a “Replace” Converter, replacing this string with nothing (no quotes): ’ AM| PM’

1 Like