Broken Links to Videos and Thumbnails

Hey all!

After asking hear about a week ago, and by following this tutorial, I was able to make an interactive video playlist using an excel file, which is super neat. Tested it, works great on my computer. Then I tried testing it on external devices and was met with broken paths (see image below).

Obviously this is because something like an iPad doesn’t have access to that path. So I uploaded one of the videos and its thumbnail into the project itself, and changed the paths in the excel file to where intuiface places those videos for the project file. However, when testing it again I still get this broken image.

The end goal is that my company wants to use this program to play our media gallery at trade shows that customers can interact with, and we have about 100 videos (possibly more) we want to display. Is there any way I can fix these broken paths so we can have this working on any device?

This looks like a case of the media folder being in the documents folder on your PC, which is likely to throw the error, as that is not the same path when you publish or share it with other devices.

In this intuiface experience folder you will see a folder created for your excel file (Video Links_xlsx) You will need to create the media folder containing your media files within this folder and then include the file path as:
Media\xxxx.mp4 in case of a video or Media\xxxx.jpg in case of a picture. Media is the name of the folder created within the folder Video Links_xlsx and xxxx is the name of the relevant files.

Msg me if you have any difficulty
When you publish this, all the media gets published as well and you should not have a problem

1 Like

Got it working! Thank you! Guess I was just overthinking.

But like last time, after I fixed one problem I found another that only seems to happen on touch screen devices.

The way I have it set up on the computer is that when you click on a thumbnail, it reveals a large video player that plays the corresponding video. When I test it on my iPad, it seems to duplicate the thumbnail, and then play the video. Not only that, when I try to play any other video, it will only play the first in the list. Again, this only seems to occur on touch devices. Doing this on my computer everything works just as intended.

Hi @robr,

I recommend you to open a ticket to our Support.
You will probably be requested to share your experience with account

You may want to do that ahead, and notify the Support Team about it when you create your ticket.

Kind regards,