Background filter on maximize


#1

Hi,
I am unable to modify visuals when an asset is maximized. I would like to use a background filter when items are maximised but I am unable to see the appropriate setting. Some assets have a filter when maximised while others don’t. Any advice?
Thanks


#2

Hi @tkviecinskas,

You’ll now find the Background filter on maximize property on the layers inside your scene, and not at the scene level anymore. Does that answer your need?

Seb