API explorer not loading

I’ve tried this on 3 different computers and when the API explorer launches it’s just blank. Is this a known issue? I’m just getting back to Intuiface (v6.7) after about a year off so maybe I’m forgetting a step.

Hi @carson and welcome back!

Thank you for your feedback, we seem to have an issue on our server regarding API Explorer.
Our teams are investigating, we’ll keep you posted.



1 Like

Dev teams are still investigating, stay tuned for more updates.

You can follow the status of API Explorer here: Intuiface Status

Identified - The issue was identified, The team is working on a fix.
Aug 23, 12:09 CEST


Update - We are continuing to work on a fix for this issue.
Aug 23, 17:50 CEST

Update - API Explorer is available for use outside of Intuiface Composer. To do so, follow the instructions posted here in our online Help Center: https://support.intuiface.com/hc/en-us/articles/4405565524754
Aug 23, 17:58 CEST


Update - “The development of a fix is currently being finalized. Next is extensive testing.”
Aug 24, 09:27 CEST


I was able to continue working yesterday from the browser version and just downloaded the update and it’s working again in the app. Thanks for the quick fix! :slight_smile:

I think I found a minor bug with the fix. When I click “add on interface asset” then “API explorer” nothing happens until I click them again, so it’s 4 clicks instead of 2. Happens each time I add a new one or even when I just close the API explorer window.

Hi Carson,

Sorry to hear that you’re encountering this issue. Could you please give me some more information surrounding the issue?

  • Did this four click issue occur immediately after installing the update?
  • If you have closed/reopened the software, does it still take four clicks to open API Explorer?
  • If you click it twice and wait a few seconds, does API Explorer pop up, or only after you’ve clicked it four times, no matter how much time has passed?



The Api explorer still shows up as a blank white window.

Have you got version 6.7.1-293 Just tried this and I can confirm it works?


Hi Louie,

Thanks yes, it seemed to sort itself after the update, looked a bit slower than before though… or maybe its just me.





I started it up fresh this AM and it’s working as usual now. Thanks Helen!


seems to be some problem with API explorer, its not responsive as before, takes time to load and usually i need to click on “edit in api explorer” multiple times for it to open.

Please sort this intuiface as we’re depending alot on api explorer

I commented that this issue was fixed after restarting my computer (API Explorer not opening on first 2 clicks) but it’s been happening again. Not sure what’s triggering it yet. It also was happening when right click / edit existing API assets


Thank you for reporting the issues to us. We have identified and fixed the remaining problem impacting API Explorer in Composer. The fix will be included in our next official update planned for tomorrow.

Thanks again to everyone reporting the problem.

Kind regards,


Bonne chance with the new release! Looking forward to it. :tada:

1 Like

Hi it seems API explorer is still playing up, have to click 2-3 times the edit in API explorer or the Add interface in API explorer to get it to come up.

Also, for some reason functions that used to work in the earlier API explorer dont seem to work now (functions like sort, filter, etc). There is no change to the code or anything.

Hi @melvyn_br,

Since API Explorer doesn’t have any filtering or sorting options, I’m guessing you are referring to your API’s filter/sort mechanism?
If such a thing happens, can you open a ticket on our support platform so our team can investigate this for you?

Nothing has changed on API Explorer except some security / authentication matters.

1 Like