Screen flashing white on scene transitions


#1

I have set my project to transition with “no animation” between scenes when you touch triggered text. However, the screen flashes white each time you change scenes before loading the next scene.

I am using Composer Pro on Windows 9 with 8gb RAM, and am planning to play the Intuiface project on a new iPad Pro.


#2

Hi @cmcree ,
Do you have an image or background color specifically set for your scenes?

If there is only a white background set, then the first thing you see during a scene transition is white - before the other assets load.

The best thing to do is set an image or color as the background by right clicking > properties on the scene name in the Layers list. That way, it will show something a bit more appealing before the assets load.


#3

I’m hoping to get seamless video transitions, is that possible with intuiface on a Samsung Tab A? Currently getting a very short background flash with the video compressed to very low quality.


#4

I guess there’s probably several options you can try depending on how many videos you have any how you are showing them. One thing I have done if the videos are in one scene is to set the video opacity to 0 by default. Then when you show the video, it still won’t appear, but you can slowly fade in the opacity to make it look smoother.