Player for Samsung not working after Composer update


#1

I updated the Composer today to 5.5.1.242. After tweaking some things, I attempted to publish the new experience on the Samsung SSP. It will not download, stating “Your version of Player is older than the version of Composer used to create this experience. You must first update Player to run it.” The version of Player I have on the Samsung is 5.3.0.52. The iPad version 5.5.0.274, which plays the experience just fine.

I’m guessing there is an update for the Samsung that just isn’t released yet? or is it something else?


#2

Hi @jzale,
I saw you opened a thread on support, that’s exactly the right place to address questions related to bugs and installations. The support team will reply shortly on the support platform. Closing the topic here.


#3