Impossible to deploy experience


#1

Hi there,

I have been through the tutorials and the various topics of the forum to figure out how to prevent from exiting the player on a tablet… My problem is that I can’t specify the player launch preference via the management control because I don’t have an entreprise licence ! But I have a pro licence, and nothing in this tutorial http://support.intuilab.com/kb/publish-share-and-deploy-experiences/specifying-player-launch-preference mentions the entreprise licence.

Any idea of what’s going on there ? Thanks for your help.


#2

Hi,

Setting Player preferences will not prevent users from exiting your experience it will just allow to set whether the last running experience should be launched or the the experience panel when the Player first runs.

On iPad you can disable shake to exit see here how to do that.

Otherwise you may want to disable use of the home buttons on the tablet, read this for more details


#3

Thank you that worked for me !