Asset Flow Properties: Allow Interaction with Item does not work?

composer
how-to

#1

Hi everyone!

I have bound the index of the asset flow to the weather code API:

if (INPUT == 113)
{1;}
else if (INPUT == 116)
{2;}
else if (INPUT == 119)
{3;}
else if (INPUT == 122)
{4;}

So if the weather code is 113, the index will change to 1, if 116, the index will change to 2 and so on and so forth.

I don’t want the user to be able to swipe the content manually so I unticked the “Allow interaction with item”, but when I preview, I am still able to swipe through the Asset Flow. Can anyone help me on this? Thank you!


#2

Hi @marcelcorleone,

The Allow interaction with item property will prevent a user to interact with each item, not with the collection.
You can uncheck the Visible to interactivity property of the collection to prevent any interaction with the collection and its content.

Seb


#3

Hi @Seb , that is exactly what I need! Thank you very much!